Intel graphics in zorin os 16

i own a lenovo x240 which lacks a graphics card and runs on integrated intel graphics..
the problem is that i installed davinci resolve in it which i previously used in windows without a gpu and it ran smooth there but in this os, its not even launching and saying that gpu driver isnt processed and something like that.
i think the problem might be with graphics setting and i dont know how to fix?
kindly help....

Please Provide the Result for

sudo lshw -C video

From the terminal, So that we can proceed with your problem :wink:

I think you'll find that Davinci Resolve on Linux wants an Nvidia card with OpenCL enabled. It was written to be run on a CentOS system, although I have seen install scripts to put it on deb/ubuntu systems. I've not tried to install on my Zorin OS, would like to know how you make out. Hope you get it working! I have a Lenovo dual boot laptop with Nvidia graphics (and intel), and it does run on the Windows side. Last time I used it was on a MacbookPro, and it worked well, although on a 16" display, the interface was tough on an old guys eyes.

One other thing worth mentioning is that the codecs provided with the free Davinci Resolve release on Linux are very limited in the file formats they read. The Mac and Windows version supports a wider range of file formats. You may want to check compatability before you get going.

4 Likes

i tried a lot to install it at first on my own but i couldnt. Then i got help from a buddy who made it possible but dont know how he installed it.

Take a Look at These,