Is Zorin OS pro support clipboard

Is Zorin OS pro support clipboard like windows 11

You will have to be a little more specific as to the functionality you are expecting?!

The clipboard in Zorin Core is no different than the one in Zorin Core Pro.

The pro version provides bundled software preinstalled, a few more desktop layouts, installation help from the developers, but is mostly to support the development of the OS. There are no special features held back for pro.... there is no pay wall.

2 Likes

There is no built in clipboard manager in the OS, but you can install one, for example CopyQ or you can install this extension.

3 Likes

Well I didn't have much luck with CopyQ ..... Clipit and one other which I forgot it's name ..... but I did manger to install Diodon and it ran OK ..... but I only briefly ran a few trials so I can't say for sure if it is going to work properly ......

According to what I read on the web there are a bunch of clip boards that work intermittently or not at all ..... so we shall see ..... I don't use a clip board very much so it might take a while .... :nerd_face: :smile:

1 Like

XFCE uses Clipman.

There is also CopyQ:

sudo add-apt-repository ppa:hluk/copyq

sudo apt updatee && sudo apt install copyq

EDIT:
I just now saw @Lui04 also suggested CopyQ. I am embarrassed.

2 Likes

Thanks for reply

Thanks for your help .... I think because I'm running Cinnamon DE on Zorn 16.3 Pro both of those clip boards would not load correctly in fact I tried to download both from the terminal as well as Synaptic but Synaptic threw up some warnings while downloading as well as when I tried to remove them so I removed them by way of the terminal .....

But like I said Diodon clip board manager seems to work with my set up ......

I would be curious what those warnings are if you can supply them. Prior to suggesting them, I tested them.
And I also have Cinnamon D.E. I had no warnings and no problems. And you shouldn't have had any issue with them.
There may be another issue there that should be looked at.

Sorry for the long delay but I can't recreate the problem today but I did save two screen shots from yesterday ..... the second one is when I tried to delete CopyQ in Synaptic ....

Today when I ran CopyQ again in Synaptic it apparently ran the program with no warnings but the apt does nothing ..... if I click on it in the Main Menu to open it it disappears and I have to type CopyQ in the Main Menu again ..... I right clicked on it again in the Main Menu and it gave me a small drop down one of which was Pin To Taskbar ..... but again clicking on the icon in the Taskbar does nothing .....

I haven't tried to delete it in Synaptic today but I'll give it a try ..... tried to delete it again just now and got the red warning again .... along with this ....
![Screenshot from 2023-08-26 12-55-58|690x388]

So I checked in Software & Updates under Other Software but didn't find anything regarding CopyQ having broken packages but then my mind is frazzled so I need a rest be back tomorrow .......

1 Like

@fayank I am late to the party but

  1. Yes, Zorin OS does support using Clipboard Menu as on Windows 11
  2. The free versions of Zorin Support Clipboard too
  3. We could help you to install the Clipboard Plugins when you will tell us the Zorin Version you are using, or you'll plan to use.

The question re ZorinOS edition is answered in the OP and also in his forum profile :slight_smile:

1 Like

@SignorCastello
I am using Zorin OS pro version 16.3

Sorry. I did not read. I should be beaten with a stick

1 Like

as @Lui04 has already pointed out you could use this Clipboard Indicator - GNOME Shell Extensions

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.