Issues Saving to/Opening from External Hard Drive

[SOLVED] New to Zorin here but have some experience with Linux Mint. Liking Zorin Core so far except for one minor issue I'm hoping I can get help with. I keep most of my files on an external hard drive. I was recently trying to edit some photos in Pinta and was unable to get the to open from or save to my external hard drive. I had similar issues in the past on Mint with Discord, and resolved that by uninstalling the version of Discord that's included in Mint's software store and downloading the version from Discord's website instead. I've tried similar with Pinta but the issue hasn't resolved. Does anyone else have any ideas as to what might be causing this?

Try: Unable to write anything on my external 2tb hard drive - #11 by Elegant_Emperor

Does it happen only with Pinta or others as well. Are you able to create folders in the external hard drive by right clicking->Create new folder? If you are not able to do so...then you should read the thread whose link was posted by @carmar above..

Also, what formatting is used on that external drive?

1 Like

Resolved this, just had to mess with permissions in the software center. Thanks for the help y'all :smiley:

1 Like

Glad you managed to solve !
Please mark your post as solution...

1 Like

There is a checkbox :ballot_box_with_check: labeled as "Solution" next to the "edit post" button.

1 Like

I have clicked "Solution" for the OP on this occassion. Also edited title now "Solution" is ticked, so no need of "[solved]" in title.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.