Issues with dual boot

While they were Acer Aspire, on all my notebooks, the CMOS battery was further in, underneath where that Fan Housing is.

Okay, You got this Error-Message but on Your last Picture I can see that the Changes seems to be working. On BootOrder stands 0006 at the first Position. Did you controled that in You BIOS?

Because of the CMOS Battery: I found a Video from a P253 where the Battery was on the Backsite of the blue Board:

Hi,
I think, I did not check if it was on bios since I thought it would have worked. The notebook booted directly into Win, and after a new session in live zorin the entry 0006 disappeared. I suppose, because of the Nvram locked, which - as I read - depends on secure boot or password enabled (easy one,) or corrupted bios. It is not a definite matter. I also tried to create a new entry in the boot order, since 0006 ubuntu is not at all in the boot. It seemed to me more logical. The command efibootmgr -o changes the order. You can see from the attached picture. I was not satisfied with the result since the new entry was 0000 Ubuntu, correctly in first position, but not my 0006, where zorin is installed. I could try again, but I do not know the right commands.
Also, the cmos battery is located in a difficult position, at least for me. I thought that I located it, but I think it is just the ventilator. I can bring the notebook to a pc shop. Thanks a lot



1 Like

Now You sit there with a ripped-open Laptop ... Not the best first Linux-Experience. Sorry, that it doesn't go well.

When Your Laptop is again a Laptop you could give it a Try. You posted a Picture with Your Boot Settings in the BIOS. Theoretically it should work so, that You click on the first Entry and then choose ''ubuntu'' and then save and exit the BIOS.

Thank You @Aravisian.

Hi again,
here some news. I wrote that I suspected that something was strange with the installer. So I tried some other distros, in a very simple and "dirty" way, with ventoy. The response was distro specific: elementary os could not even identify the network, pop os completed the installation. Unfortunately, I do not like it very much, but - hey - whatever works. Please, notice that the nice installer makes you to create (Advanced mode) a boot partion of 1 Gb and a root partition. Otherwise, the installation button remains inactive. I think, the development team of Zorin can find here material for improvement. This could be the reason why zorin did not appear in the boot order. Maybe, one root partition is not enough. I installed many times ubuntu in advanced mode, but it was long ago and I do not remember how I did.
I want to thank you. I got a lot of impulses. I will try again in the next future.

1 Like

Zorin don't appears in the Boot Order. There is only ''ubuntu'' what appears because Zorin is based on Ubuntu.

But I understand. When You are not happy with this Distro because You have Problems with it, it's okay when You don't want to use it. I mean, that is the good Thing in the Linux World: If you don't like a Distro or You have technical Problems with one You can try another one.

I can recommend Linux Mint if you don't have a Problem with the Cinnamon Desktop. On Pop OS will come a Change: They create her own Desktop Environment called Cosmic Desktop. They want to bring it with Pop OS 24.04. The thing is: it is an own Development, so You can#t use Gnome Extensions on it. Now You can because it is Gnome.

1 Like

A post was split to a new topic: Trouble Installing Zorin OS 17.1 on a HP4530pro laptop