Issues with microphone

Hi, I recently installed Zorin on my machine and noticed that the laptop's internal microphone records sounds very poorly when I'm in browsers (Mozila and Brave), so I can hardly hear anything that is recorded. For example: when I record an audio on WhatsAppWeb, I barely can hear it.
I've gone through all the browser settings, but I couldn't solve the problem.
Can you help me with this question?
By the way, I use a Lenovo Ideapad 330 81FD00002BR laptop with I3-6006u processor and 4Gb ram.
Thank you!

Hi and welcome to the forum. I assume from your profile you have Z16 Core.

All I can suggest initially is open alsamixer in terminal
Check out your capture (mic/input) channel settings i.e. not muted/auto-muted and increase sliders to max and test.
Also check the correct sound card is set as the default.

Can you tell us what sound card you have. Also maybe post a screenshot of your alsamixer settings.

Hi! Firstly thanks for the help!
I'm a novice Linux user (and yes, I use Z16 core), so I don't really understand certain things. But, I did what you suggested: I opened alsamixer, but I didn't touch the settings, as I'm not sure what they mean exactly. A screenshot is attached.

I'll specify the problem further: in the system's voice recorder, the sound from the microphone is recorded perfectly, without any problem, but in the browsers I have installed (Brave, Mozila and Opera) the sound captured by the microphone is almost inaudible.

Can I ask how you installed those browsers on Zorin. Are they as Snap's or Fat-Pak's by chance?

Go into alsamixer again.

Use right and left arrow keys to move sideways to get to [Speaker] hit "M" to unmute that and use up arrow to increase the sound level.

Move to [Headset Mic] and do the same.
Move to [Internal Mic] and do the same.

To save your alsamixer settings to survive a boot, in terminal type:

sudo alsactl store

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.