Japonese Settings

Hi guys, my English is trash, but I will try to clear my doubt.

I'm learning Japanese and I want to create notes, but when I go to type it, it comes in the default alphabet instead of using Hiragana.


I have already installed all these keyboards, none of them write in hiragana.

I could be wrong about this, but I believe the Lnagauge addition you need is Japanese (mozc) which includes Hirgana, available from a from down menu or F6.

1 Like

Which I think I covered in 'Settings' element of the Unofficial Manual I authored for Zorin 17!

Welcome to the Forum!

As far as I know You have these Options:

  1. Anthy
    It is a Japanese Input Method. You can find it in the Gnome Software Store:

  2. Fcitx 5
    This is a Framework for Input Methods. You can find it in the Gnome Software Store too:

It is available as Flatpak and .deb (Zorin Package). There You must try what works for You. When you scroll down on the Program Site (on the Picture) you have the Option to install Add-ons. With the Zorin Package you have more Options to install. Because You want Japanese I think You could try first the Mozc Add-on:

This Option do You have on the Zorin Package and the Flatpak Version. On the Zorin Package You have another Option. SSK Japanese Input:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.