Keyboard left alt key

Hey guys, can anybody tell me how to change or remove the left alt key default usage of zorin?
I'm using Blender and when i press the alt key, in combination with other shortcuts the function is blocked. I can't use alt + left mouse for example. I would like to remove the alt usage in zorin, or change it to another key.
Thanks

Try to give a look at settings < keyboard < application shortcuts most of the shortcuts are registered there and can be manipulated.

Thank you, i tryed that, removed all alt keys but still no luck.
Maybe it is a problem with Blender on Linux

You Installed Blender From which Source?

I have 2 Versions, one from the Zorin Software Store (Snap) and one from the official website. Both the same.
But i have the same Problem with str+f5, on windows when i write webcode i allways refresh pages (Firefox, Chrome, Brave...) with str+f5 to clear the cache and reload the website completely new, this alsow doesn't work.
Private i'm using zorin and Windows at work.

Please run, (After backing Up Important Blender Projects)

sudo snap remove blender
sudo apt-get remove --autoremove blender
sudo rm -rf /opt/blender
sudo add-apt-repository ppa:thomas-schiex/blender
sudo apt-get update
sudo apt-get install blender

No change. Same behavior. I alsow removed all alt keys on the keyboard input there is no alt keymap left.

Got Something Hope these might Help,

https://developer.blender.org/T72264

https://forums.linuxmint.com/viewtopic.php?t=231877

Thank you very much for your time. But this doesn't work, 3 button mouse is not enabled by default. And its not a Blender 2.8 and above problem i tryed it with Blender 3.3 on Windows currently, still alt + left key is the correct key .
The Mint solution seem to work, changing the window keymapping for alt key, like in the blender.stackechange.com link. But in Zorin not. What can i do more then removing all Keymaps with alt and still no change. I rebooted the System, still no change.

Is there nobody who can help?
In Browser ctrl+f5 doesn't work, and all the descripted problems from the top.
Are there any special settings in zorin to change or update the default behaviour of the ctrl and alt key?

I will try taking a look at this when I have enough free time to do so.