Krita does not fit into my screen

my laptop's resolution is 720p(hd) i know my screen is not perfect for krita. krita does not properly fits in my screen and i face a lot of problem while using brush editor and time line in krita.

is there any way to fix it ??

krita verson - 5

You are not alone in this, even for Windows users.
Krita is written in QT, which can be used on Windows, too.

Have you tried scaling the image in order to change the Krita window resolution?
Image > Scale Image to New Size

1 Like

yes, my high dpi support is already disabled.

sorry, it didn't helped me...

where is "scale image to new size option" ?

Working with Images β€” Krita Manual 5.0.0 documentation.

1 Like

thank i got that. but its doing nothing

I would check in on the Krita help site as they would probably be far more experienced and knowledgeable, in this case.

1 Like

okay, thanks in advanced

sir, its seems like you are very busy.
i got an idea. Is there any way to to decrease my global scaling less then 100% ?
i am not an expert but, may be that can fix it...

In general you could play around with the scaling of the screen. There are some tutorials how to scale below 100% (Gnome fractional scaling below 100%)

For Krita you could also try Settings β†’ Configure Krita β†’ General β†’ Window β†’ Enable Hdpi

1 Like

Yes, i have also get this problem with KDEnlive. Thanks,but i don't get your solution. Please explain in a detailed way. ? .

But i am using. KDE plasma

Suggests ensuring it is the latest version of Krita and removing the file: ~/.kde/share/config/kritarc

1 Like

Yes, now i am in the latest version of krita.
There is no file like kritarc . There is only file named as kdeglobals

You have KDE installed on Zorin OS, right?
I know that @swarfendor437 has experimented with that quite successfully. I have... a uhh... certain mindset... that disables my ability to properly enjoy... KDE...


But uhm... Maybe if Swarf is feeling cherry, he might be willing to take a look.

1 Like

Sorry, i don't get it

Did you install the KDE Plasma Desktop on Zorin OS or are you using a Distro that comes with KDE?

1 Like

I am on KDE neon. Because Installing KDE in Zorin is very buggy

Ok, can you try checking for kritarc in

or try

Another thing to check - if KDE Neon has the setting for window>workspace, try setting your workpspaces to default, then log out and in and test Krita resizing...

1 Like

Yes, i got that, i have to delate that right ?