Language input method not working

the problem occurs from yesterday, i tried with restarting , not worked. I reinstalled the language it fixed but after some time it get into problem, I am trying to write bangla but , instead of bangla, english is being written

That's just for keyboard layout -

^^ That's probably what you need to change; that's the system language for on-screen display. The second options under Input Sources would be keyboard layout.

Hopefully this is what you're looking for! :grin:


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.