Latest upgrade did some strange things

Greetings All,
hope everyone is well.
strange occurrences over the past 2 weeks following the latest updates for ZORIN pro

  1. "backup" has disappeared ? strange but true.., i was running backups the whole time, now i cannot find the application at all.
  2. 2 of my VM's running windows 7 both died right after ( coincidence ? )
  3. im not able to install ANY VM's using VIrtual Box, as installations keeps hanging.
    tried , windows/zorinpro/mint/ubuntu ALL are hanging on installation of VM through Virtualbox.

any ideas guys ? i know i know.. strange....

Update:
i tried installing VirtualBox on a Windows Machine and installed Zorin Pro no problem, I believe something has either happened with the newest version of Virtualbox/VirtualboxGuestcd/and Kernel updates on Zorin. perhaps some sort of compatibility issue.

I might agree with this, if it weren't for DejaDup also vanishing. This suggests something more serious.
I would recommend testing your drive for Block or Sector damage or hard drive failure.
Clearly, several important files were corrupted and an update would not have that effect. It is far more likely that the update arrived coincidentally to a series of bad sectors on the drive.
After-all, updates are pretty frequent.

1 Like

Thank you for the reply.
the Drive is a 6tb that was originally setup on a windows platform and migrated over to my main Zorin box,
i thought about the same thing, but checked the drive erased it completely ( which took about 24 hours ) and then reformatted under ext4
still the same issues. Drive seems OK.

Have you run a S.M.A.R.T. test and checked for bad blocks or bad sectors?

I can only stress the point that Zorin OS Upgrades do not generally remove installed applications.

apologies, let me clarify, the 6tb drive just housed my VM's and was a secondary drive
i have zorin installed on a samsung SSD Evo 850 ( if that makes a diff ) :slight_smile:
From what i recall, when i searched for 'backup' the app appeared and i set it up.. when i search for the same app, its no longer there..

I understand, however, the Drive that houses Zorin OS (Root) is the one that needs to be checked for integrity.
While data may be stored on a secondary drive, the software installed in Root must access it.
It is possible that a bad connection at the cable or data corruption on the secondary drive may have caused an issue - you may check both drives using a S.M.A.R.T. test just for assurances.

1 Like

for sure, thanks. just in case it is gone though, is there a way to retrieve/reinstall it ? or i saw thread in this forum for making image of the drive which is probably a better route to follow.

Checking drive integrity is the first thing I would do... But the Drive may be Fine. Be sure to check the cable and / or connection, too.
In case it is not fine, yes you can reinstall Zorin OS in the same way as your initial install.
You can back up any personal data first.
You only need to reinstall Zorin on the primary drive you installed it on - the smaller SSD; The data on the secondary drive should remain and be accessible after reinstalling Zorin OS.

1 Like

If you have been using Backup (i.e. DejaDup) to backup your Home directory, if you don't have that now, just simply copy the complete contents of Home to an external drive.
(I believe that is @Aravisian 's backup method, as he doesn't use DejaDup)

2 Likes

Yes, it is. I don't trust software to do what I can simply do...:wink:

2 Likes

Yikes, here comes another bunch of updates today, lets see if this fixes anything.. lol fingers crossed it doesnt make things worse :stuck_out_tongue:

Installed Virtual box again following todays update,
tried Zorin install .. no joy.. :frowning:


this is a first

If not the hard drive you may want to check the system fans are working, possibly installing another (if a laptop use a fan table [i forget the correct terminology] under the laptop).

its my main pc ( tower ) clean as a whistle inside,cool etc. did an HD smart check, no errors, tried the image on another HD on the system same results. Also using an .iso image off my HD, not using a cd at all. These messages are getting more creative as time passes, I believe VirtualBox really did a number with their latest update...

Would you mind posting your system specs?

image

tried again, went a little further into the installation, then eventually crashed, managed to pull this off dmesg. ( not sure how helpful these messages are )

Checking online, seems to be some sort of video issue ? still digging.

https://forums.virtualbox.org/viewtopic.php?f=3&t=96378

Unfortunately no real solutions

  • re-installed nvidia drivers, same results.
  • Completely removed VirtualBox , all repo's purged and re-installed with all
    proper packages etc., same results.

I'm at a loss, seems this issue has been around for a while through different versions of VB.. bleh...

https://forums.virtualbox.org/viewtopic.php?f=3&t=96378

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.