Latest vulnerability cve-2024-6387

Will this affect us? https://www.qualys.com/2024/07/01/cve-2024-6387/regresshion.txt

If so, can we have a fix push ? :slight_smile:

// Edit

Just noticed a update available for

the openssh-client. Is this that fix already? :o

More reference links

If You should have forgot a 7 at the End of the CVE Number it is the Patch:

1 Like

Oh yeah, silly me.

thanks! :slight_smile:

// Edit

Fixed version for us on ZorinOS 17.1 would be version:

1:8.9p1-3ubuntu0.7

And you can find out what version you have by doing:

apt policy openssh-server

1 Like