Login loop SOLVED

Can anyone help, i just installed zorin os a weak ago and works completely fine. Today i just want watch some movie and then im turn on my laptop and stuck at the login page. Im just new in the linux, i dont know how can i fix it.

This video solved my problem: https://youtu.be/22hX4ylkJIA?si=dk6Vm0V-1vFolThP

because i dont have enough space in: var/cache/apt/archives

for update gdm3
After i watched the video i can update the gdm3 and then reboot my laptop, problem is gone

If anyone need help:
https://www.howtogeek.com/892137/how-to-fix-the-ubuntu-login-loop/

Welcome To the Forum!

Could You describe it a little bit more? Happened it suddenly in the Movie or after that? When You type Your Password come You back in the System? Did You controled You Energy Settings?

Is there a possibility that there was a typo in the password you set up when you installed the OS? Does it tell you that the password is incorrect upon entering it into the login shell? I can't remember if Zorin's live USB installer asks you to re-enter the password you chose for your user login...

If you are sure you entered your password correctly (not inadvertently caught the space bar, or Caps Lock on in error), please view page 181 onwards of the Unofficial Manual for Zorin 15 which I authored which covers this issue and how to resolve it.

1 Like