Logitech wireless mouse/solaar

I have installed solaar and successfully paired logitech wireless mouse M510 and keyboard K330. No more connection after some time. Tried several times, without success. What could be the cause?

Hello there! I am happy to hear that you have had success in install Solaar and setting up your Logitech peripherals!

I assume you have double checked the battery level in your mouse and keyboard to ensure, they are fully charged?

If you answer yes, then the issue you may have is power management related. To disable power management, please do the following.

CTRL ALT T to enter terminal.

xset -dpms


   StarTreker

yoda
Your Tech Support Guru

1 Like

Batteries are sufficiently charged. I have carried out your proposed order and now await the result in hopes of victory. I let you know the result.
Thanks.

2 Likes

3 days later: no more problems! Thank you very much!

2 Likes

I was wondering what happened to you Jeff, I thought maybe you hopped on your Kubota and started mowing down fields until you ran out of diesel lol. Glad that fixed it. Yeah, power management sucks in Linux, we always wanna disable that when we run into problems.

1 Like