Media Keys stopped working?[Play/pause,Next&Previous track keys]

The Live System operates slightly differently than an Installed one. While it usually is a good indicator, it may miss the mark when it must rely on existing or even very generic multi-purpose drivers since the Normal Production drivers are not actually installed.
The Live test versions are complex beasts.

1 Like

You are absolutely right!
I just remembered one WiFi module which can only work during the live session but not after the installation. It must be a magic of the multi pps driver!

I just edited my comment above.

Ok, you know what - i will nuke it, something must have gone horribly wrong. Even my Xbox wireless dongle doesnt work anymore and thus cant use my xbox controller, i used it 2 days ago.


Time to make a list on what to reinstall and then i will hope i wont do whatever i have done wrong, if it was my mistake (which i hope)

EDIT What i mean is, the dongle seems to not find my controller, or the controller the dongle. so maybe something got killed because i tried to fix the media keys lmao....

Actually that is exactly what I have to do with my main machine.
I cannot upgrade from Core to Pro. Re-installation is required.

My plan is installing Pro on another SSD and copy personal data and some configuration files from the previous installation on the original SSD connected as an external drive.

That way I have absolutely no danger to lose my data :slight_smile:

ONE MORE THING: GOOD NEWS - My steam controller works so it must be some drivers for the xbox dongle which worked natively , i killed something i guess

Interesting - mine works like a dream.

I admire your Fearlessness. That is what Linux is all about.

This may help:

1 Like

Oh damn thats amazing. I will do it right now. Thanks :smiley:

Also, thanks for the compliment. Linux is work but its fun, a bit frustrating when you do stupid stuff like me i guess but still fun XD

I really dont regret switching from windows.


I destroyed... My Zorin OS installations repeatedly for months by allowing my scientific curiosity to get the better of me.
I'd go into Root, then say, "I wonder what happens if I do this..."

Backing up usually prevented data loss and catastrophe. Not always. Sometimes I was moving faster than I was.
If you know what I mean.

These days, that is now very rare. But it has been fun. And Windows, Wine and Windows Apps are all in my rear-view mirror.

When i restore the files in the manager, i just need to open the terminal and "sudo apt update" right?

The manager told me "yup its done" but i am kinda lost now XD


1 Like

Can you please re-phrase this? I am not following what you are asking.

Ahh sorry.

I mean the PPA manager :slight_smile: i loaded the backup with the advanced menu, it said it finished restoring it - but from here i dont know what to do, told me to do an update :o
Sorry, idiot at work here

Oh... Yes, you can update safely. That just updates the Sources list to ensure all the latest packages are seen.

Okay one last thing and then i think i am done lol.
Sorry that you guys have to help me so much q.q

Like i expected, some of my backed up programs wont update because their sources are from outside and its off by default.
Sooo my question would be, is there a way to delete the ones i cant update now? Because they stop the whole process of updating :slight_smile: i am installing some stuff manually anyway so its fine, i just wanna clean up that list so that i can run "Sudo apt update" again without, for example, my surfshark vpn stopping the update process because its an outside sourced program.

You can re-add those repositories if you need those programs.

As someone who has nuked his system many times, I usually don't follow the full procedure I outline in that [HOW TO] thread. Because I find that if I need a program, I readd it as soon as I need it and realize it is missing. If I don't notice it missing, I probably didn't need it...

Problem is, now that its already in my list to update and stuff, but is not allowed because its a unsigned repository makes me unable to install surfshark - because when i want to update with "sudo apt update" while i am in the process of installing it, it just says "F U its not signed" but i need to update in order to install it... sooooo i either clean up the programs from the list it tries to update or i enable unsigned repositories. Can you help me with that lol. THats literally the only thing i need and im finally done xD

In the case of Sufshark- that is a VPN. So it is best to remove it completely and reinstall it per the on-site instructions.

is there a handy GUI to delete stuff from the package list? Because the system thinks its installed but i cant find anything - i am still a bit helpless with moving around the system .. meh

sudo apt install synaptic

Synaptic Package Manager can handle almost anything you can throw at it. It operates in much the same way you would, giving commands in terminal. But as a GUI with excellent power.
It looks intimidating... but is easier to use than it looks like.
Once installed, open it. Then in the Top Toolbar, you will see a search button. Search the name of the package you want to remove.

IMPORTANT! Read The Description!!
Sometimes, a package refers to the package you are removing, but is not something you should remove. The description usually tells you... But ask here if unsure. You pick up on it quickly and soon, you will never need to ask at all.
But once you select a package (right click, choose Remove Completely), it will offer up any additional packages that should be removed with it. That makes it easy.
When finished with your selections, click the Apply button.

Deleted it BUUUUUUT it still wants to update surfshark from the repository when i sudo apt-get update.

Cant i just delete it from the package list or something it uses when i try to update everything??

edit Would be cool if you could tell me how, if you even know what i want to do.

sometimes i am a bit confusing sorry :frowning:

Oh... Did you remove the repository?
Open Software & Updates, look for the surfshark repo- click it. Then click the remove button on the bottom toolbar.