MegaSync problem

I can't get MegaSync to work properly.

-I can't get auto start to work when I restart the OS. I have checked "start on startup" but when i open settings again it's unchecked.

-Only megas folders are visible. I can't choose my home or documents folder.

-It crashes from time to time.

Hi,

Have you downloaded the right .deb file (Ubuntu 20.04 for Zorin 16)?

Yep! Is there a preferred way to uninstall and reinstall on zorin? Before os16 I tested os 15 and it worked fine.

Not really. Some worship CLI way, other wants a GUI. I use the synaptic to install/uninstall stuff with.

Can you issue this command in terminal and paste the output?

megasync --version

This is the output?
Error unsetting QT_QPA_PLATFORMTHEME vble
MEGAsync v4.5.3 (7c8db8f)

I've been on a trip, sorry for the delay.

That is exactly the same output as mine (on Zorin 16).
I think you can ignore this
Error unsetting QT_QPA_PLATFORMTHEME vble
part.

The only thing I can think of is to uninstall then re-install.
If you have Gdebi installed, you can do it in GUI.
sudo apt install gdebi

Download the latest Mega desktop app for Ubuntu 20.04 (which Zorin 16 is based on):
https://mega.io/sync

Open the downloaded file using Gdebi.
It should give you a choice for uninstall/reinstall/install.

If you desire, you can correct the error using qt5ct.
It only means that the QT based app is not using the gtk theme.

1 Like