Menu showing up when pressing Super+<any>

Hello there!

Some keyboard shortcuts involve pressing the Super-key, which if pressed alone should bring up the menu.

The problem is, that I don't want it to pop-up if I use it in some kind of shortcut. For example, I like win+Space to be the keyboard layout changer.

So, my questions are:

  1. Can I somehow get rid of the menu showing up each time the win key is pressed?
  2. Where is the Settings page that assigns this key to a menu? (couldn't find)

Thanks!

Welcome to the Forum.

Search "settings" in Application menu.

Settings -> Keyboard shortcut
Disable shortcut for "show all applications"