Mic mute button issue on thinkpad

hey, guys on the live test my microphone mute button worked as expected but after installation no reaction even on acpi_listen.

Im using an Thinkpad T410.

@Elperator Hi and welcome to the forum.
Which version and flavour of Zorin OS are you using. e.g. Z15.3 Core/Lite etc or Z16 Core Beta?

Are you using hard keys to mute it?
In all cases, try:
sudo apt install pavucontrol
and use PulseAudio Volume Control GUI (pavucontrol) to mute your microphone.

thanks for your answer im using zorin 15.3 core

You can also investigate your sound settings by typing alsamixer in terminal.
From that you should be able to see all your outputs then inputs (including microphone inputs).
In alsamixer, you can also check to see if automute is set on or off.
If after you have had a play with alsamixer and found a setting that works, you can save it by:

sudo alsactl store