Microphone background noise

Hi there,

My Onboard Audio shows a background noise in microphone recording that's annoying for the people I call.

Tried much but cant get rid of that noise but I know that its possible cause I already had it running with cristal clear sound on the same hardware .. just cant remember how I got that done ...

Here a test rec of that annoying noise.

and here the Audio Hardware:

aplay -l | grep Audio
Karte 1: Generic [HD-Audio Generic], Gerät 0: ALC221 Analog [ALC221 Analog]

Can somebody please help so that the sound sounds tolerable also for long calls, as I often have Telegram calls got also my VoIP phone running with Zorin?

If the acoustic noise is caused by electrical noise inside the PC, it cannot be solved by software. It is unlikely that PC is equipped with noise suppression such as acoustic devices.

hmm, OK, youre maybe right.

Dont know how I got that running last time but also when I do a Audacity rec there stays background noise even if I use the noise reduction filter.

sad but that truly seems to be a cheap hardware issue :face_with_diagonal_mouth:

I obviously will have to get me a better sound card ...

BTW: Yes, the sound could be from hardware electronic interference, but not from inside the PC as it is about 1-2 meters away from my external microphone and there is a desk top in between...

Thanks anyway!

1 Like

Are you running laptop or desktop? I know with laptops in particular, I've had to introduce an isolater for the input device like with this device (ground-loop isolation). But, normally while the A/C adapter is plugged in and charging, sometimes with battery - sometimes in cars as well, interference off the alternator.

I listened to the recording, and I do hear some clipping from the mic; sounds a little 'hot'. Can you adjust the input level a little lower to see the result? My internal mic level was a little too high before I messed with it :smirk: Also - what kind of mic are you using? Trying to rule out any possibilities..

Entering alsamixer on the terminal you can see some microphone controls, you can test increasing or decreasing all volumes tagged mic to see if there are some differences. Please restore the previous volume levels if your new changes didn't solve the problem. The microphone could be set to be so sensitive that it records even the weakest sounds. I had the same problem on a Discord chat, people said to turn off my vacuum :rofl:. My microphone is on the low screen edge, close to the hard disk cooling system area, and it's usually noisy down there :wink:.

1 Like

Thank you all. :clap:

If I set the input for the microphone just below half the volume, then it is too bearable for the conversation partners. You probably can't get better sound quality with the onboard sound card.

Thanks but the thread can be closed :wink:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.