Microscopic Terminal and text

17.1 I


shall try to post a screenshot, but its truly unreadable.
If I go to fullscreen the text remains the same.
the only yjing I have found works, is zooming in the terminal menu about five times which is a pain. Even tking it to largest default is barely readable

Could you please provide us with your system details?

That is very small.

Using the hamburger icon, are you able to access the settings for Gnome Terminal?

recent:///abe36bca3a7d997d18882696660205ce
Yes, I can access hb menu and alter default size but the font remains the same size .


I'm not sure if the other one was visable

Are you using fractional scaling?

I just switched it on, and the font is the same

Actually, I was thinking it was already on, which would suggest that the terminal was not scaling while everything else was.
But if it was not on... We can discount that hypothesis.

Although not often... I have seen this happen before on Zorin OS, Mint and POP_OS. But I cannot recall ever seeing a solution other than changing settings from the hb menu

or a reinstall.

As a shot in the dark, you might try running

sudo apt install --reinstall zorin-os-desktop

as that command will fully reinstall all desktop packages (Including the shell and the terminal) and see if it helps.

I could have the same thing on my terminal, I just decreased the zoom from the hamburger icon, you should be able to restore the default size by increasing the zoom or simply clicking 100%. Otherwise on Preferences change Default profile settings, for example mine in order they are 80, 24, 1,00 and 1,00 but they may be different according to the user's resolution.

by doing this will it delete files?

Only system specific files will be overwritten. All of your installed software, personal configurations, saved settings, personal data and files will remain safely in place.

User configurations and personal files are saved in the /home/$USER directory where they are untouched.
System files are saved in / (Root)

turns out, all I needed to do was to increase the font size.


and there we have it folks!
Just as I was about to give up and install parrot! Thanks for your assistance

An excellent example of when I take steps for granted... :stuck_out_tongue: