Microsoft ClearType/Vista fonts problem

Hello everyone,
I installed the Microsoft ClearType fonts (calibri, cambria..)recently. But they appear very jagged so I want to delete them. So far I have not been remove them. Can anyone help?
I installed them this way:

I ran the following command:

wget https://gist.github.com/maxwelleite/10774746/raw/ttf-vista-fonts-installer.sh -q -O - | sudo bash

Yo, whats up Elegant Emperor, have you found the location to the rebel base, its Downtuine you know.

Have you tried running a search in Synaptic Package Manager? When it comes to finding library files, fonts, as well as APPS, I can usually find them in Synaptic. I know your not looking for VLC, but just using this screenshot of mine as illustration.

BTW, for the record, fonts take up no space at all on hard drives. There was a time when you wouldn't want to install all fonts you could for a word processor, but that was the 90's, when we had low capacity HD's. So you can just leave them there if you want.

Startreker

1 Like

The reason I want to remove them is that calibri is the font that looks jagged and since it is the default font of MS office, documents which I had once written in MS office now look very bad...but that was not the case before i installed ClearType fonts as the text used to get formatted to Liberation Sans which is the default font of Libre office.

I am unable to locate the package in Synaptic...
I executed the gist (see above in the question), so is there a way to uninstall using the terminal? or how can I locate the package in synaptic?

Are you just able to select a different font type in the writer and use that?

I am still looking at options for you...

Yes, I am able to select and use the font that I want to delete.

I've never installed custom fonts for Libri Writer, so I've been finding it very difficult to find where they might be. So, I found this spot, I don't have anything in mine, but I didn't install custom fonts. Since you have, maybe they are in here?

Tools/Options

1 Like

I also discovered some information... LibreOffice will read all installed fonts in /usr/share/fonts/

1 Like

Thank you very much...I found the location of the font but do I need to delete the font from here? and will deleting the font remove it completely or do I have to do something else as well?

I would delete the font in question there yes. Close Libri, delete the Font, then launch Libri again. If anything makes any bit of sense in this universe, Libri will not still see the font you removed.

1 Like

LIBRE!!!! not Libri
Sorry but it was annoying.

I appreciate the correction, as I don't always say the spelling of words properly. However, in the future, if you were to word it like this...

Hi, just wanted to let you know that it is spelled Libre, not Libri.

This has a greater impact, as it gets the message across, but without the hostility. :slightly_smiling_face:

1 Like

:rofl: :rofl: :rofl:

And by the way I tried deleting the font and it worked. Thank you very much.

1 Like

I think you got confused because the office software is called Libre and the font that I wanted to delete was called Calibri.

Take a close look at my signature, and you will see why I have that as a new signature now days. With all the support requests we get each day, there is one thing that is very clear.

Linux in general, has a lot in common with printers. Trying to get them to work, can be so frustrating. So, with that said, forget personal computer's, PC stands for Pain & Confusion!

Glad I was able to help you solve the issue. Now you can be happy, with nice smooth fonts again. No jagged edges shall be allowed today, no sir! Its like, who turned off the anti-aliasing? Be gone Cleartype! HAHA :joy:

Startreker

1 Like