Mind bender

I recently had an issue on my system where i deleted python 3.8, instead of the python 3.9... slip of the finger while typing. I didn't have a backup of the system. I know... shame. :sleeping: now i had my Ventoy ready to go with 16 Pro. This was not the install i did a writeup on. The system didn't take. It gave me errors from the beginning, thinking that it didn't overwrite the partition. So i erased the partition, wrote over it using ntfs and several gigs, over 20, of data, then tried to reinstall to that partition again. No go. So i moved some partitions around, deleted that one and placed an ext4 on a different nvme drive. It took, sort of. I got everything installed and attempted cinnamon... issue. So i removed cinnamon completely, --purge, and just installed Nemo. Had everything back, working... things looked good.

Open zoom for class, like normal, open the chat, and the entire system freezes. Hard reboot. Every time i opened the chat it froze. I didn't open the chat again through the rest of class... four reboots was enough. I has been turning extensions on earlier, so i turned them off, same thing. Mind you, chat was working fine earlier when i was tutoring. So we're my earbuds, now that didn't accept the mic anymore. Worked fine in the live image, worked fine on fresh install... stopped arbitrarily. I'm afraid to reinstall and not interested in any other distribution.

Asus Tuf Gaming A17, Ryzen 7 8-core
processor, 32GB DDR4 Ram, 2 NVMe Samsung 970 1TB drives with nvidia GTX1660 card.

The nvidia drivers work. Running 5.11.38 kernel. Trimmed the drives in Zorin and MS (dual boot). It acts like the drives are failing, but the machine is only one year old, almost. December 10th it will be. No real issues until now. Warranty was from purchase date, doesn't matter that i had a three month wait to get it...i know, messed up. Anywho, thoughts?

1 Like

OMG you too Harvey? Folks are delete happy these days. You should already know from experience Harvey, that messing with Python is like a 1 way ticket to OS-Death. We all had a big discussion about the evils of messing with Python.

Yes, I did read your post carefully, I know you meant to delete the other one, but still, I'd just leave it on there if it were me. I don't know how large your hard drive is? But for me, the smallest hard drive that I am rocking in any of the systems I use is 512GB, thats the SSD in the Zorin Star Labs machine.

I have 1TB SSD in my gaming machine, which will soon have another 1TB internal drive. And I am also using a 1TB external SSD drive to expand my games library. My point you ask? When you have large enough hard drive, a few megabytes don't even matter.

Sorry this happened to you Harvey. But I am even more sorry that it messed up your teaching session! That is so not cool, and so not fun! I am really sorry about that. If there is anything I can do to help you feel better, just let me know.

I hope you get this resolved soon!

I do as well. I have python 3.9 installed so i don't mess with the distro version while i learn python programming. I'm doing it right, but the skip of the finger shows me something is amiss, which i may not have known otherwise. I may install xfce4, but i was trying to hold out for 16 lite. Yeah well. I'm pretty sure if it's not my drives it's gnome. I'm almost positive it's not my drives.

Edit: it's funny you think I'm the teacher. I'm actually the student, had told you this before but a lot has happened since then. Thanks for the confidence boost though!

1 Like

Its because in my eyes, I view you as the teacher, its the way that I see you. And truth be told, sometimes the student teaches the teacher. :wink:

I am also holding out for LITE. That is what the recent SSD order is for. I plan to put LITE on it, so it may light up my life. HEHE :grin:

And, as long as your drive pass SMART checks, then I would agree its not the drives. Lets just hope the USB pen drives are in good shape, that I'd be more wary of. These USB pen drives seem to have super limited write capabilities, like burn 3 times and then their done, but that might just be the cheapest ones.

Do you like Sandisk drives like I do?

Sandisk is ok... using Samsung for that to...64gb and 256gb.

My drive doesn't support smart checks. There are no errors in fdisk though. If it does, the driver doesn't support them yet.

1 Like

It's only been a day, but i installed xfce4 with lightdm. The greeter never came up. My screen flashed on and off constantly. Ctrl + Alt + Del and i was rebooting.

At the grub i chose advanced, 5.11.38 recovery, then the root shell. I quickly typed out dpkg-reconfigure gdm3 and rebooted. I had enough with all this, wanted to take a look at plasma, so figured, why not.

Installed kde-full and was almost sickened by the Mac flavoring. Not a huge fan. I have it looking much like the Zorin desktop in dark mode. But i haven't had issues with zoom or my buds. So now I'm wondering if it was gnome or gtk or a combination of both?! What else is cacanicol breaking?!

Still doesn't give me a clue to why all this is necessary.

1 Like

Your heart :broken_heart:

2 Likes