Missing Categories

I'm new to Linux, Ubuntu and Zorin. I purchased Zorin three days ago and suffered a system freeze. While searching for a method to halt the unresponsive application I came across an article that suggested creating a custom keyboard combination to do this. It said that under Setting there should be a Keyboard shortcut category where I can set it up, but I can't find Custom Keyboard. Another article suggested using the Regions and Language panel in Settings where I can do this, but I can't find Regions and Language panel either. Can someone tell me what I'm missing, please?

Please mention which version of Zorin OS you are using. The settings you mentioned are available in Zorin 16 core and Pro, but they aren't present in Lite and Pro lite.
Also, just out of curiosity, can you please tell which article is it that you are referring to?

@davidthomasflounders Can you edit your forum profile to indicate which edition (e.g. Core, Lite etc) of ZorinOS you have. Then we wont need to post a question to ask you that info in future.

1 Like

The article may have been referring to xkill, which I also set up first thing. I set the shortcut to ctrl+alt_k which is what I am used to, but on Zorin OS Lite, it comes default as ctrl+alt+esc
Tap the shortcut, then click the offending application with the mouse and insta-kill

You can access on Zorin OS Lite (Or Pro Lite) by opening the Zorin App Menu, going to Settigns > Keyboard > Application Shortcuts tab
From there, you can click Add to add new. Command is xkill and shortcut... whatever you want, really..
You can access on Zorin OS Core (Or Pro with Gnome) with App menu > Settings > Keybaord Shortcuts in the left Pane... Scroll to the bottom and click the (+) button to add a shortcut.
Name= xkill
Command= xkill
shortcut - type whatever keyboard combo you want.

2 Likes

Hi, Thanks for the replies. I am running the Zorin 16 Pro.
The article regarding the keyboard combinations was at: https://www.makeuseof.com/tag/6-different-ways-to-end-unresponsive-programs-in-linux/

Right...Follow the steps stated by Aravisian. That is the correct way to achieve what you want.

Thanks, I was about to reply that one of my problems was that the Keyboard Shortcuts isn't displayed in the Settings menu. But I've just discovered it 'hiding' in a sub menu under the 3 lines at the top of the menu display, next to Applications!

1 Like

Yep...I guessed that's what might have happened. Be sure to mark Aravisian's post as solution if it works for you.

Sorry to mislead anyone, I was mistaken - the Keyboard Shortcut that I found was a remnant from a previous search. Still no sign of keyboard Shortcut.

Can you post a screenshot of your settings app?

1 Like