Mon chat s'est couché sur mon clavier azerty, marque HP, ordi fujitsu, sous zorin ubuntu 20.4 et depuis le "pad num" ne fonctionne plus. Y a t il un McGyver qui peut m'aider à retrouver ce fonction? Et ou se trouver le bouton "super" sur ce clavier?

Please Help to solve my problem with "verr num" that stopped functioning

online translation maybe:
My cat went to bed on my azerty keyboard, HP brand, fujitsu computer, under zorin ubuntu 20.4 and since then the "num pad" no longer works. Is there a McGyver who can help me get back to that position? And where is the "super" button on this keyboard?

Maybe @Storm will have experienced this issue? :crying_cat_face:

@Jeannot can you upload a photo of the keyboard, as I for one am confused by HP or Fujitsu.

1 Like

Bonjour (more French-Skills I don't have. Sorry, haha!)

Can you name the Model-Name from Your Keyboard?

Because of the Super Button: If it has a Windows Button this is the Super Button. Normally You should find it on the left Side in the last Row.

Hello, it is a KU-0316 French keyboard, made by Hewlett Packard. This keyboard is connected by USB to my Fujitsu Esprimo computer with Zorin IOS under ubuntu 20.4

Maybe the Solution could be easy. When Your Cat was laying on Your Keyboard maybe that simply turn off the Num Pad. Did You tried to push the Num Lock Button (over the 7) to activate it?

Or a thorough cleaning of the keyboard. In such instances, I disassemble the case and carefully clean the key sheets. They must be 100% dry prior to reassembly.

1 Like

Cleaning is a good Advice, too. I tought the fastest Way would be to try it with pushing the Button.

My cat knows not to stampede my keyboard. It wait until I remove it so it can sit infront of the screen.

I assume this is the HP keyboard you have.

Are you able to borrow another USB keyboard to confirm it is the keyboard hardware and not a software problem.

1 Like

Hi! Hi! vous avez un chat-GPT ton clavier!

Unable to translate this since "chat" in french is a cat and a "chat-gpt" is a cat-gpt and GPT in french sound exatly like "J'ai pété" (I broke) ... your keyboard. OK! :smiley_cat:

You could try DeepL. I find, it works pretty good.

Yes it's this keyboard, I tried to connect also another keyboard (dell L3OU D1F) but the result is the same, so I think it's not a hardware problem. My "chat-gpt" has maybe dis-activated a software (bios) function.

Thanks but what is DeepL. and where to find it?

The basic part of this keyboard is working perfectly, but impossible to activate "verr num" by pushing this button. I tried to communicate with the cat in order to find a solution but we have a serious communication problem.

See here: DeepL Translate: The world's most accurate translator

Re: Verr Num issue.
Have you looked in your BIOS to see if there is a setting for it to be active there?

You may be able to force it to active on boot according to this item: keyboard - how can I set num lock on as the boot default in Ubuntu 20.04 - Ask Ubuntu

Also this in French (but my French is not good enough to determine if any help or not). Comment activer le pavé numérique au démarrage sur Ubuntu - Numétopia

I thought about you inviting your cat to converse with Storm's cat felix but I guess felix speaks with a Danish cat dialect wheras yours is I guess a French cat. So no help there :frowning:

Your cat is well educated, how did you manage to do so?

DeepL is a Translation Website (it have Apps and Browser Extensions, too). You can take a Look here: DeepL

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.