Mouse movement in game

Hey, I opened a game (Fallout 4) on Zorin and I can't move (WASD) and use my mouse at the same time. Is there a way to enable this? I'm on a laptop, MSI GE62 apache pro. Thanks for the help in advance.

What do you use Steam ?

Yes, I use Proton

Did you try a different proton version ?

I tried all proton versions, proton 5.0-10 was the only one to work. idk what it is but I remember it happening on my desktop and there was a solution, just idr the solution it's been so long...

Searched “ fallout 4 mouse and keyboard not working” and one result is Fixed: Fallout 4 Keyboard Not Working [Quickly and Easily]

I don’t have the game so I don’t know if that fix actually works. Best to try out other websearch results too and see if they confirm that proposed fix.

1 Like

I found the issue and I feel so dumb for missing this...

There is an option in Zorin OS Settings that will disable mouse while typing. I'm so embarrassed right now...

5 Likes

Thanks for letting us know. I’ve done way more embarrassing stuff - just ask anyone on the forum. :slightly_smiling_face:

4 Likes

You also dd on your data drive?
I think that was my biggest mistake in my Linux life :sweat_smile:

3 Likes

You found it and figured it out while none of the rest of us thought of it or suggested it.
Noted this... to save myself from embarrassing myself in the future.

3 Likes