Mozilla firefox can't find chrome bookmarks. HELPPP!

firefox can't find chrome to import bookmarks. I have installed several versions of firefox and the problem continues. On Windows it works normally. Is there a solution for this? I am new to linux and I am using ZORIN OS version 16.2.

Gday @eduardoos , Welcome to the community.
Right click at the top of firefox in blank space, Select>" Menu bar".. This will show bookmarks ,
im on Zorin core, i still use firefox that came with Zorin,,, Firefox had a big update a few days ago,,


Also try here

And here.

If in doubt, save bookmarks as HTML then import that into the other browser. I have never had a problem with that.

Question though: Are either your Firefox or Chrome installed as Snap or Flatpak?

good evening! none of this helped me... a pity, because it seems to me that firefox performs better on ZORIN than chrome. I installed version 110.0a1 Nightly and nothing changed either.

I already did that, that way the import works, the problem is that it doesn't import passwords together, as it normally does in windows. Both chrome and firefox are installed as Snap.

Ok you can import everything from Chrome to Firefox, except passwords?
If so,
Look here, may help.

That may be the problem, as Snap apps are effecrtively sandboxed and isolated. I have not had any problem importing bookmarks into apt version of browsers e.g. Firefox.
I avoid Snaps for that reason and because they are bloated with all self contained dependancies.

Thanks! the way I did it was with: about:config in firefox and typed the command "signon.management.page.fileImport.enabled" and enabled (true) . I restarted the browser and imported the csv file with the passwords. I don't know if it's just me, but I think this "signon.management.page.fileImport.enabled" is disabled (false) by default.

1 Like

That could be it then, I was able to solve it the way I said above.

1 Like

Great to hear,, The issue is solved.. :smile:
Please mark the Topic as " solution" It helps others know..
Regards.

link to help:

Note: 'signon.management.page.fileImport.enabled'
Needs to be turned off again, after exporting is finished, due to performance issues.