Nautilus freeze for 20-30 minutes after restart

In the system monitor disk read it starts from 1gb to 100gb.
once it reaches upto 110gb then it works fine for the rest of session until next reboot.
I dont know what its reading
how to stop this behaviour


I'm not an expert on this but I won't worry about that value, probably it's just a total that tells you how much memory has been used till now to read the disk content. And maybe it's also a normal/common value. Did you try doing a search about this?

I tried. With memory map I can see its reading .cache/tracker/meta.db of 110 Gb and until its done reading it wont open..
Googling says disable tracker.
But I have other machines with ZOS16
This dont happen there.

1 Like

Do you have other extensions for it? By default I have that Sushi, that Provides a system to quickly view different files, then other 2 I don't know, maybe I'll try them.

I also checked better right-click options menu on my Nautilus (always on System Monitor), on Change priority it should be set to Normal by default, I had scary slowdowns when I changed this option on Windows and I'm not sure what can do on Zorin. I wonder if it would also be safe to see if Stop can fix, it should simply pause any process ran by Nautilus until you click Continue.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.