Need help with installation

https://paste.ubuntu.com/p/P48rTGw6MJ/

Above is the link to the summary of the recovery tool.

Basically, I've been trying to install Zorin, in a dual boot setup alongside W11, for the past 2 weeks with no success. I mean it does say 'installation complete' but when I chose ubuntu from the bios menu after a restart, the laptop beeps loudly and does a system check every time. And it does not boot into zorin whatsoever. I've tried the 'something else' option and followed tutorials(making partitions). Everything leads to the same result.

Other than that, the OS works perfectly fine from the live USB with one exception. I cant see any partitions in gparted. I've disabled and enabled secure boot, all drives are decrypted, and I've tried every command the internet has to offer in the terminal.

I have a Dell inspiron 7391 2n1. Any and all help would be appreciated!!

Sounds like one piece of settings in BIOS that needs change. The question is which one?
Which options does your computer have in BiOS(eventually taken pictures of it, if there are many).

The problem can be with your drive being dynamic.
Boot into Windows. Open Disk Management and there you can see if your disk is basic or not.

1 Like

How are you installing it? Are you using the automatic disk partioning of the installer?

Hey!
So the disk appears to be basic. Its an SSD of around 500GB total storage on it, and is the only disk on my laptop.

I've used the automatic partitioning tool with the slider, as well as the 'something else' option where I chose the free space as my root partition. After completing the installation through both methods, the OS does not start. And in W11 it still shows the unallocated space as is, with nothing on it.

I've changed all those that can potentially disrupt the installation. Like secure boot, fast startup. My laptop doesnt have a legacy mode and is uefi by default.
If you happen to think of another setting that could be disruptive, please do share! im j sick of windows atp

One thing you could consider is if your device only has 32bit (U)EFI despite a 64bit CPU. Live media tends to have 32 but support even for some of the majority of modern Linux distros which are 64bit-only. I had this issue and discovered the was a specific point in time when some laptops and tablets were made this way due to a technical problem with Windows 8.

I also had a mostly successful installation, but the grub bootloader didn't install so couldn't actually boot into Zorin directly. It was accessible and worked perfectly when using Super Grub2 Disk to boot it manually.