No audio on Zorin 16 Lite


I'm trying to get Zorin 16 Lite and it seems to work great so far except for the audio which does not work. I've fiddle around with the settings for a while but with no luck.

It's a Chromebook I previously used with GalliumOS and works perfectly fine with it. There's no dual boot or anything. But I know these devices are weird on their own and honestly there hasn't been a single distro where something didn't break or didn't function properly (except with GalliumOS).

In any case I wanted to give it a try and ask for help here in case we can get this to work. That would be a pleasant surprise :slight_smile:

At the moment it's running from a usb and I've tried the usual suspects: go to settings and start toggling things on and off, select all possible devices available, etc. Bluetooth headphones work fine, but plugged in through jack do not.

Please let me know what info you need as I'm not very experienced troubleshooting this type of hardware (I guess ?) issues.


Can you

sudo apt install inxi


inxi -A

  Device-1: Intel Atom Processor Z36xxx/Z37xxx Series High Definition Audio 
  driver: snd_hda_intel 
  Sound Server: ALSA v: k5.11.0-41-generic

Are you purposely keeping to the older kernel to resolve a different issue?
If not:
Can you please open a terminal and run

sudo apt update && sudo apt full-upgrade

No, I just haven't used it in a while so it's very likely I never got around to update. I'm on it right now, it might take a sec

I'm getting a few errors but they seem to be related to disk space (as I'm running this on a live usb could it be?).

ESC[1mdpkg:ESC[0m error processing archive /tmp/apt-dpkg-install-Q2sS3z/040-firefox_96.0+build2-0ubuntu0.20.04.1_amd64.deb (--unpack):
 unable to make backup link of './usr/lib/firefox/' before installing new version: No space left on device

There's a ton more text like that, I'm trying to find the actual errors on /var/log/dpkg.log but they don't appear there. The output of the previous command is still the same.

I think I'll just reset from live usb and try again and see if that makes a difference although I didn't really install much other than neofetch earlier.

I cannot get the logs for some reason... I'll just close this for now and I'll try to do the installation fully on the hardware some other time and see if it works. It's an old laptop I haven't used in a while so i still want to backup a few things from it.

If I run into more issues later, should I reopen this or create a new thread? And thanks for the help again !

Different issue(s) different threads :slight_smile:

I mean if it's the same audio issue not working, after following the suggestions from Aravisian to upgrade kernel

Ah, then it belongs to this thread.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.