No Bootable Device

Hello! I just installed Zorin OS Lite, on my Acer Aspire ES1-132. I did a clean install by removing Windows completely, however, after installing it, a black screen appeared with a message, "No Bootable Device.". I tried reading articles and watching tutorials, but none of them seemed to work, probably because in my BIOS, I don't have any option for changing from UEFI to Legacy, or vice-versa. Also, the "Select a UEFI file as trusted for executing" option is also not present in my BIOS and Secure Boot is currently disabled. I would really appreciate any help regarding this. Thank you.

Hi @Joydeep
We would recommend you to try following our instructions to resolve this issue here:

1 Like

Hello, at the 6th step, I don't have an option for "Select a UEFI file as trusted for executing" in my BIOS...

You should be able to find this option in the "Security" tab of the BIOS settings screen, which should look like the following:

If you don't see this option, could you please post a photo of the screen displaying the contents of the "Security" tab in your computer's BIOS settings screen here?

As you see, there is no option available here

We would recommend you to upgrade the BIOS firmware for your computer to try and resolve the issue. You should be able to find information about how to do this on your laptop model by visiting Acer's website.

If the "Select a UEFI file as trusted for executing" still doesn't appear for you in the BIOS settings screen, please try following these steps:

  1. Boot the Zorin OS USB Install Drive.
  2. When you reach the desktop, open the Zorin menu and search & run "GParted".
  3. Take note of the "Partition" mount point for the item labeled "EFI" in the list. This is usually something like /dev/sda1 or /dev/mmcblk0p1.
  4. Open the Zorin menu -> Utilities -> Terminal.
  5. Enter the commands listed in this guide, replacing the /dev/mmcblk0p1 text in the first command with the partition mount point you noted in step 3 above.

I see, I'll look into that. Thank you very much.

Hello! I'm sorry for replying after this long... I just wanted to say that the 2nd method worked for me! The first method didn't work for me as it looks like my BIOS is already updated to the latest version. I've using my laptop for a month or so and haven't faced any issues! Thank you very much!

2 Likes