No sound (and camera) after instalation of Zorin 16 on ASUS T100 TA

After installing zorin 16 on ASUS T100TA-1.0, the sound don't work neither the camera.

I tried to solve, at least, the sound problem with this solution

but still not working.

System:
Kernel: 5.13.0-39-generic x86_64 bits: 64 compiler: N/A
parameters: BOOT_IMAGE=/boot/vmlinuz-5.13.0-39-generic
root=UUID=f17436a0-83a9-4d18-9b11-cf3fa0d0735b ro quiet splash
vt.handoff=7
Desktop: Xfce 4.16.0 tk: Gtk 3.24.20 info: xfce4-panel wm: xfwm4
dm: LightDM 1.30.0 Distro: Zorin OS 16.1 base: Ubuntu 20.04 LTS Focal
Machine:
Type: Laptop System: ASUSTeK product: T100TA v: 1.0 serial:
Mobo: ASUSTeK model: T100TA v: 1.0 serial:
UEFI: American Megatrends v: T100TA.304 date: 03/14/2014
Battery:
ID-1: BATC charge: 7.5 Wh condition: 26.9/30.6 Wh (88%) volts: 3.5/3.8
model: Intel SR 1 SR Real Battery type: Li-ion serial:
status: Discharging cycles: 418
CPU:
Topology: Quad Core model: Intel Atom Z3740 bits: 64 type: MCP
arch: Silvermont family: 6 model-id: 37 (55) stepping: 3 microcode: 31E
L2 cache: 1024 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 10666
Speed: 533 MHz min/max: 533/1866 MHz Core speeds (MHz): 1: 748 2: 589
3: 757 4: 1523
Vulnerabilities: Type: itlb_multihit status: Not affected
Type: l1tf status: Not affected
Type: mds
status: Vulnerable: Clear CPU buffers attempted, no microcode; SMT disabled
Type: meltdown mitigation: PTI
Type: spec_store_bypass status: Not affected
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Retpolines, STIBP: disabled, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: Intel Atom Processor Z36xxx/Z37xxx Series Graphics & Display
vendor: ASUSTeK driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:0f31
Display: x11 server: X.Org 1.20.13 driver: modesetting
unloaded: fbdev,vesa resolution: 1368x768~60Hz
OpenGL: renderer: Mesa DRI Intel HD Graphics (BYT) v: 4.2 Mesa 21.2.6
compat-v: 3.0 direct render: Yes
Audio:
Device-1: sof-bytcht rt5640 driver: SOF message: bus/chip ids unavailable
Sound Server: ALSA v: k5.13.0-39-generic
Network:
Message: No Device data found.
IF-ID-1: wlan0 state: up mac:
Drives:
Local Storage: total: 58.25 GiB used: 20.32 GiB (34.9%)
ID-1: /dev/mmcblk2 model: HCG8e size: 58.25 GiB block size:
physical: 512 B logical: 512 B serial: rev: 0x6 scheme: GPT
SMART Message: Unknown smartctl error. Unable to get data.
Partition:
ID-1: / raw size: 57.75 GiB size: 56.59 GiB (98.00%)
used: 20.32 GiB (35.9%) fs: ext4 dev: /dev/mmcblk2p2
Sensors:
System Temperatures: cpu: 38.0 C mobo: N/A
Fan Speeds (RPM): cpu: 0
Info:
Processes: 234 Uptime: 6m Memory: 1.82 GiB used: 826.2 MiB (44.4%)
Init: systemd v: 245 runlevel: 5 Compilers: gcc: N/A Shell: bash v: 5.0.17
running in: xfce4-terminal inxi: 3.0.38

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.