No sound with Zorin16 Lite

I see there are some issues with Zorin 16, especially sound; I'm reading through some at the moment. I have recently installed Zorin 16 Lite on my old Dell Vostro 410, which has just chalked up its 13th birthday; dual-booted on a 500GB drive with Windows 7 (which runs offline) on a separate drive.
However, I cannot encourage it to put forth any sound. The sound previously worked fine under Zorin 15 lite.
I have checked for muted settings and cannot see any. The Sound setting chart shows "live" sound because the bar is actively fluctuating up and down, so it is seeing something, but I am not hearing the output, either on headphones or on speakers. Primarily I am trying to listen to sound from the Internet.
Inxi output: attached

If not resolvable I might put it all back to Zorin 15 again.

Try alsamixer -> scroll to right until 4th last option which is AutoMute-> disable that and see if your sound works.

Thanks for that one; finally got there and worked it out, but sadly, no sound.

Hopefully @zabadabadoo has some thoughts - he’s one of the sound experts.


Open up the terminal and use these

sudo apt-get install --reinstall alsa-base pulseaudio
sudo alsa force-reload

I see you have a dell machine, you might also try this

go to BIOS -> disable Internal Speakers -> apply changes -> Enable again -> Apply changes -> Exit. 

I know this isn't Gnome but xfce but take a look at this guide to see if anything helps:

1 Like

Many thanks guys; I'm off to slumbers now but will try those out tomorrow and see how it goes.

@newzedder Strange that you had sound on Z15 but not Z16 Lite. However, I did not have sound out-of-the box when I "tried" Z16 Lite on Live USB. One reason that has deterred me moving off Z15.3 Core for now.

Can you open alsamixer in terminal and do a screenshot of your display.
Use [F6] to select the non HDMI adapter.

In alsamixer find [Loopback] channel.
Try toggling that to "Enabled" and see result. That helped me before, but different sound devices than you have.

Sound problems, from experience, seems not an exact science, more trial and error.

Morning all. I have just been reading through swarfendor's post and looked at the guide mentioned. One of the suggestions was to open the terminal and type pulseaudio -k. Just that.
I've just done that and bingo, I have sound. I have checked the Sound settings also, and the dummy output has gone; and I can see my headphones in the list.
I also went to alsamixer re zabadabazoo's post and found the loopback channel, it was on disabled but I decided to leave it alone since my sound had now returned.
I've now learned a bit more! So if the problem does return, at least I can go tackle it on a few fronts.
Other than this, Z16 lite appears to be running perfectly on this old bit of kit.
Thanks to all for your replies.


Fine that everything works out for you :smiley:. Can you please mark his post as solution ? so others with the same problem can see what fixed it.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.