Not able to apply themes in zorin 17

I am using Zorin os 17, I have installed the gnome tweaks and configured the extension for gnome. Still

not able to apply the custom theme. My theme is not getting displayed in the menu. Any suggestions ?

Try this

  • Put the theme in ~/.local/share/icons
  • Relaunch gnome tweaks
  • Check if it's listed in the menu

Make sure that the theme folder isn't doubled.

1 Like

Welcome to the Forum!

When this Qogir-Dark is a Theme You should try to move it in another Path. Use This:


If there isn't a themes Folder you must create one an delete the other from /home/. If this Qogir-Dark is an Icon Set move it to:


If there isn't an icons Folder You must create one.

I Checked it, it's not doubled

I changed the directory and also the theme, it is still not showing in the options

Qogir-Dark is a icon theme... just rename the folder "themes" to "icons"

1 Like

On Zorin OS, using either ~/.themes or /.local/share/themes will work equally well for Themes.
Using ~/.icons or /.local/share/icons will work equally well.

It helps to show that inner workings of the directory to see that the index.theme file is present on the path.

A Question: Do You closed Gnome Tweaks before You moved the Nord-Darker Folder? You should close Gnome Tweaks, move Your Theme in the themes Folder and then open Gnome Tweaks and look in the List. And please look in the Shell Category for Your Theme and in the Applications Category.

1 Like

@Aravisian @337harvey since I upgrade to zorin 17 and the themes always behaving strange I'm using themes and icons normally but every time I turn off and on the laptop the theme color changes back bright not dark

no I didn't

@337harvey I just tried this sudo apt install --reinstall zorin-os-desktop

In your other thread, you also show different Nvidia drivers in use.

I'm updating with the new drivers I installed

I tried and still same problem

Or place themes in /usr/share/themes for them to be used System-Wide.

Icons will be used system-wide whether in ~/.icons or in usr/share/icons

Cursors must be in usr/share/icons to be used system-wide such as being visible at the login screen.


I'm usually using


@337harvey no worries mate just I'm still having problems with it but the more problem is with the lock screen now stops my scripts

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.