Not allowed icon keeps flashing when earphones are plugged

@Aravisian @zabadabadoo
You have seen this exact problem from a different user.
here a link to that post..

everything is exactly same and I have tried everything said in that post to resolve this issue but nothing seems to works.

Now, it says PROBLEM SOLVED, but really he only found the trigger.

I had Z15.3 for extended time before I installed Z16.3, so I think the first kernel I had with Z16.3 was 5.15.0-56.
I have read somewhere that Z16 initially had a 5.11.#-## kernel, but I can't confirm that from my own experience.

You can use

sudo apt install linux-image-5.15.0-83-generic linux-headers-5.15.0-83-generic linux-modules-5.15.0-83-generic linux-modules-extra-5.15.0-83-generic

to test it, you must reboot, then enter the Grub Menu (tap esc or tab at boot) and from Grub menu, select Advanced Options for Zorin > Zorin on 5.15.0-83 to boot from.

That is odd... What troubleshooting did you try to fix Gnome Software Store?

I am entering 'minimal BASH like line command' on booting.

and for the software store, I didn't attempt any trouble shooting as I was struggling with stop icon flashing problem. Also O had a way around so..

The files on your hard drive are likely corrupted. I recommend booting to LiveUSB and running boot repair, checking your drive with a S.M.A.R.T. test and possibly running fsck from LiveUSB (Never ever run fsck on a mounted file system).

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.