Not installable

I was trying to install VPN on my OS and I got strange error


when I tried sudo apt --fix-broken install
then this sudo apt upgrade
then this sudo apt install python3.10
and still getting same error
and when I tried this sudo apt --fix-missing
I got error

Did You tried directly to install the Packages? When I see that right in Your first Screenshot the Command should be:

sudo apt install python3-packaging python3-babel python3-aiohttp python3-openssl

I have take a quick Look in the Terminal and there are all available.

Hm ... Interesting the Terminal shows me that it is available:

Wait: Do you use Zorin 17?

1 Like

There is also a flathub-version of proton-vpn in the gnome-apps-store.


Maybe that is a workaround for the requirements. :person_shrugging:

1 Like

First run an apt update

sudo apt update

then run

sudo apt --fix-broken install

yes I do

1 Like

I tried this and got same error

I also tried this and I got error

tried this?

sudo apt full-upgrade

tried

sudo apt full-upgrade

and not working still

Open software & update to make sure these sources are enabled
image

If not, then enable them and run sudo apt update

1 Like