Not loading up from DVD

Hello!

help me please.

i burned Ultimate Lite 32bit on a DVD disc
using a UltraISO

but it doesn’t load up, process stops at:

isolinux 20171017
or something like this!
Please check the link for image, i have found example in google:

I have used Rufus to make USB one, works absolutely perfect.

but i need a DVD installation for an old PC

Does the machine you are running the DVD installer currently have Windows OS installed on it?
If it is Windows OS 7 or later, you will need to disable Fast Boot in the Windows Control panel, first.

my laptop doesn’t have a Fast Boot, i guess.
in BIOS i have disabled:

Quiet Boot
Network Boot
D2D recovery

and got same result.

Plus, my old PC having blank HDD

it just say something like:
boot from CD failure, insert boot disk and press enter

Fast boot is a Windows setting from within Windows OS. If your HDD is blank, that should not be an issue.
I am wonder if the CDreader is having difficulty. Is it unable to read the DVD disk?

cd-dvd rom works fine.

1 Like

As a user who chose Ultimate, the Zorin Group offers personal Installation Support:
Scroll to bottom of page:

here is screenshot

sorry, i’m not sure if it actually ultimate version, a friend of mine gave me an iso.

once again, on USB it works perfect.

Can you help me understand your situation better?
Is it giving the above screen from booting the USB? Or after you have installed Zorin OS on your computer?
Have you fully installed Zorin OS? Or not yet been able to?

look. i made a virtual machine to get the correct state of the problem that occurs.
i put a dvd-disk, and started VM from that disk, this is how it ends up.

I've easily launched a live session from USB, and it works just great.

also, i've found this article:
https://zoringroup.com/forum/5/8828/

so i think, should i try to burn it with "imgburn" ?

Yes, trying different burners is often the first suggestion.

So, the computer you need to install on can only take DVD - you were testing in VM in order to show us what you are experiencing?
Sorry to repeat, I just have learned to Make Sure I understand fully.

yes, the VM on my laptop.
From the DVD it getting that simple message, nothing more.

from USB it loads up fine

and yes, the computer I need to install on can only take DVD, it's pretty old..

i just wonder, if i have enough DVDs...

Is AHCI disabled in your Motherboard settings?

I feel your pain. In spite of this, I wonder if you would be willing to spare a couple DVD's to write a totally different Distro to and test if the installer can be launched. If so, that would narrow down the problem to THIS install. (It also may give you a viable option if all our efforts fail. The intent is to get you working, not ONLY working if it is THIS OS).
Let's say you burn a different image and it works well... What you can do is get passed that screen, then swap the DVD out with Zorin OS DVD, then continue from there. I know it sounds crazy, but it works- I have done it several times.

Alternatively, I wonder if Zorin 12.4 would work:
Lite 32bit: Download Zorin OS from SourceForge.net
Lite 64bit: Download Zorin OS from SourceForge.net
Pick your poison: Zorin OS - Browse /12 at SourceForge.net

If 12.4 Does Work and runs, I suggest Installing it and testing. Support ends within a few weeks, But I can help you there, as well - So let's cross that bridge when we come to it.

Updating the BIOS on that older machine is also likely to resolve the issue. That may be easier said than done, but can explore this option.

really sad, that noone from Zorin didn't came up to help..

@Aravisian gave you some things to try, then come back to him. That was 14th March and you have not posted again until now.
What have you tried and what were the results?