Out of range after install

When installing Zorin, I encountered an out-of-range error, and by setting the nomodeset and vga, the problem was solved and I was able to install Zorin, but after installing and restarting the computer, I encountered an out-of-range error again.
I'm not very familiar with Linux and thank you for the simple and step-by-step help!

Can you please show the output of

sudo lshw -c video

(I really wish Zorin OS came with Inxi by default...)


How can I do this?
When I press the c keyword in the GRUB menu and type the command, I get an "cont find command sudo" ​​error

Ah, I see. You are unable to reach the desktop.
Can you hit the e key or the tab key at the grub menu in order to enter the Grub Editor?

If so, find "quiet splash" in the text and change it to "quiet splash nomodeset"
Once done, exit the editor and try booting normally.

If it boots and you can reach the desktop, you can make that setting permanent.

1 Like

I take it from that tickmark, that got you logged in...
Now, you must make the changes permanent:

sudo nano /etc/default/grub

Change GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" to GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"

You may need to add the line: GRUB_GFXMODE="800x600" since your Monitor is out of range for what the graphics card supports.

ctrl+x to exit, then the y key to say yes to save, then the enter key to save the configuration.
The terminal will revert to normal.
Now you must update the grub for these changes to take affect:

sudo update-grub


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.