"Out of range" after installing zorin os lite and cannot load into desktop

Out of range

I tried to install zorin in my pc, first i tried to install it, it showed "out of range" blue coloured msg in my screen, its just black
However after some tweaks

Changing "quiet splash" to "quiet splash nomodeset" it worked and i installed, after installing it by setup, i restarted the pc, so again it shows that out of range probe, what can i do? Cannot see the desktop, nothing i can do :smiling_face_with_tear: helpp

I dont know about anything about linux,

Settings > Screens > tweak some settings.

How can i get into settings, if even i cant get into desktop mode :smiling_face_with_tear:, it just out of range with black backgrounds,

Tap esc or tab when you boot starting when you see the motherboard or Zorin Splash Screen. This should show you the Grub Menu`

In the grub menu, select Advanced Options for Zorin
Then select Zorin on 5.15.0-75 (Recovery) The Kernel number on yours may be different - but what you are looking for is the (Recovery)

This will open the recovery menu. Arrown key down to the bottom to Drop to Root Prompt.

Tap enter

Now in the terminal console enter in:

sudo nano /etc/default/grub

Arrow key to this line:


Add nomodeset parameter

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"`

Arrow key further down to


And uncomment it by removing the (#) at the front


Tap ctrl+o to overwrite. Tap enter key to save current configuration. Tap ctrl+x to exit the editor.

In that terminal console, now you must run

sudo update-grub

Once that is done, back out of the recovery menu and proceed to normal boot and test.

Ah, yeah, I thought that you could finally see the screen after installing but with that annoying warning in the middle :person_facepalming::sweat_smile:.

It loads windows boot menu when i tap tab

If you are dual booting, then the Grub Menu should appear normally at boot,

It is the menu that asks if you want to boot Zorin OS or Windows.

When i press ubuntu linux it shows green ok marks and then black screen,

Iam using easy bcd and grub2win without it, it won't show grub menu

Cannot see advanced options

Is this a 32 bit or 64 bit computer?

I am guessing, based on your screen shots, that Zorin OS Lite did not ever install.

The "out of Range" error prevented the install?

100% sure it installed by the setup, the problem started when i restart it, i installed it in another hard drive that is in the pc, now iam gonna install it in the hard drive that windows is in,

So the specs
Intel quad core q8400
4gb ram
Gt 610

But that green colour ok marks are loafing

How are you booting into Zorin OS?

When do you see the "Out of range" error?

That is a pretty old card. Might explain the "Out of Range error" if it is the card and not the Monitor itself.

I believe the Nvidia-390 driver on Ubuntu should work on that card.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.