Partial Upgrade Not Working

I am new to Linux in general, using Zorin 16. I was unable to get my dual monitor setup to work with my nVidia 1030, so I found out how to update the drivers with a partial update. Did that and it said it needed a restart. Did and all I get is a blank screen, not black but a very hazy white/blue. I've tried holding shift (yes I've tried both) and jabbing ESC to get to the grubloader to try a temp fix but nothing is working. Thanks.

Update:
Just after opening this question, my computer loaded up. Annoying but thanks to anyone who was willing to help.

2 Likes

Hi Dvdwcz, welcome to the forum.

Regardless of whether you solve something yourself, even if it's finding patience works, it never hurts to post questions. We're glad you decided on Zorin, which happens to be the fastest Ubuntu based distro out currently.

We're all about helping each other. Supporting the community is a way we give back for all the work the Zorin's do.

Please read the FAQ and enjoy the tutorials. We look forward to seeing you on.