PC Auto-Sleeping Issues

I recently downloaded Zorin OS Pro a few days ago. Since then my PC has been randomly going to sleep. I have made sure to turn off Automatic Suspend, Black Screen, Automatic Screen Lock, Blank Screen Delay (Basically anything I could possibly find that addressed sleeping) It is going to sleep while watching videos, browsing the web, using Discord, etc.. it isn't just when actually idle. Usually I just wiggle my mouse and it is back, but sometimes it wants my password.

Zorin OS Pro, not Zorin OS Pro Lite, correct?

Some users use the application caffeine to prevent this. The app runs quietly in the background and simulates little mouse jiggles, preventing sleep.
Hopefully, a regular Gnome User may chime in with suggestions on settings (I use Zorin OS Lite and my memory of the finer settings in Gnome is continuing to fade...)

1 Like
sudo apt install caffeine

If the application does not work check this out,

1 Like

I will try both of those, thank you so much!

Yeah, I am using regular Pro

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.