PlayOnLinux mscorefonts won't install

I’m trying to install Dragon Naturally Speaking 11.5 on zos 15.3. Lite. But I can’t get to the point of installation. I switch my Wine version 1.4 and 32 bits, select a service pack I need for the program to run, then it asks to install MScorefonts. I say yes. Then POL presents me with either a blank panel asking me to agree. Or presents unrelated optional check-boxes. Again asking me to agree, but there’s nothing to agree to. And the install ends

It did create the prefix before this step, so I installed the fonts it asks for via the command line and copied them to the prefix. Then I run POL and it asks to install the MScorefonts… then the installation ends, repeat.

Any thoughts?

A couple:

  1. If your Wine version is 1.4, you need to update. Follow the directions in this post. Ignore steps #3 and #4 on that post.
  2. If updating Wine still doesn’t get your program to install, try installing it on POL as 64 bit and see if that works.

Sorry, it’s a bit complicated, I probably shouldn’t have included the version stuff. My Wine version is up to date. But the app I’m trying to run likes version 1.4 in 32 bit.

PlayOnLinux allows all that to be selected and loaded. But before I can get to the installation POL needs to install mscorefonts into the prefix. Then fails to display the screen to let me agree to MS terms.

If I copy the fonts directly into the prefix, it will try to install fonts anyway and I’ll get the same failure. Probably because it’s overwriting the prefix before it installs. Thus, erasing the font I stored for it.

There is a chance you may be able to see the installation options if you limit to windowed mode. I recall something like that happening on one of my games. Try winecfg and then in the window that pops up, go to the Graphics tab and select to run in the 800x600 mode (you can change to any other window size). On POL, it should be under Tools->POL console, then enter winecfg. And then try installing again.

If that doesn’t work, you may want to consider alternatives: - I noticed that espeak is listed on Synaptic.