NET Framework 4.5.2

Καλησπέρα, δεν μπορώ να εγκαταστήσω το Plarium Play (Stormfall: Age of War) το wine δεν φορτώνει το NET Framework 4.5.2 για να προχωρήσω την εγκατάσταση τοπικά στον υπολογιστή

Δεν γνωρίζω καλά αγγλικά αν μπορη κάποιος να με βοηθήσει



In the future, please use to translate from Greek to English and then copy and paste that translation into your post.

Continuing, in terminal (ctrl+alt+t), please type winetricks dotnet452
After this, if your program still doesn’t run, type in terminal wine --version and paste the output here in your response.

καλως ΗΡΘΑΤΕ.

Στο μέλλον, χρησιμοποιήστε τη διεύθυνση για μετάφραση από τα ελληνικά στα αγγλικά και, στη συνέχεια, αντιγράψτε και επικολλήστε αυτήν τη μετάφραση στην ανάρτησή σας.

Συνεχίζοντας, στο τερματικό (ctrl + alt + t), πληκτρολογήστε winetricks dotnet452
Μετά από αυτό, εάν το πρόγραμμά σας εξακολουθεί να μην εκτελείται, πληκτρολογήστε το τερματικό wine --version και επικολλήστε την έξοδο εδώ στην απάντησή σας.

Good evening, from the moment I put the winetricks dotnet 452 + wine --version in the terminal the program is still not running, what I noticed after running the program is that the repository is not updated and tells me that there is … Unable to download all των ευρετηρίων του παρέτηρίου … The repository ‘ bionic Release’ does not have a Release file.

Failed to get repository information.

E:The repository ‘ bionic Release’ does not have a Release file.

If you cannot even get the wine version, then something is wrong with your installation. I recommend removing wine and reinstalling the latest version. Please follow the steps below, exactly in order:

  1. Removing wine (in terminal):
    sudo apt remove wine
    rm -rf $HOME/.wine
    rm -f $HOME/.config/menus/applications-merged/wine*
    rm -rf $HOME/.local/share/applications/wine
    rm -f $HOME/.local/share/desktop-directories/wine*
    rm -f $HOME/.local/share/icons/????_*.xpm
    sudo apt remove --purge wine
    sudo apt update
    sudo apt autoclean
    sudo apt clean
    sudo apt autoremove
  2. Installing wine:
    sudo dpkg --add-architecture i386
    sudo apt-get -y install software-properties-common wget
    wget -qO - | sudo apt-key add -
    sudo apt-add-repository 'deb bionic main'
    sudo add-apt-repository ppa:cybermax-dexter/sdl2-backport
    sudo apt update
    sudo apt install --install-recommends winehq-stable
  3. Check version: wine --version if the output isn’t 5.0.3 then stop and let us know what it is showing. If it is 5.0.3 then try to run Plarium Play again. If Plarium Play does not run then go to step 4, otherwise stop here.
  4. Install winetricks: sudo apt install winetricks and once that is complete, winetricks dotnet452. Now again try Plarium Play.

Finally, I strongly recommend using PlayOnLinux to install and run all your Wine applications ( sudo apt install playonlinux ). You still have to go through all the above steps first but PlayOnLinux is very good at managing applications and I have found it helpful. Also, if your game installation still doesn’t work, you can try switching from 32 bit installation option to 64 bit option on PlayOnLinux and usually that makes applications work.

Good evening, I finally have a problem with the zorin software updates program in the repository what should i do in this case is there a way through the terminal to fix it or do i have to do the setup again from the beginning zorin os

I’m sorry, the screenshots have Greek characters - can you translate for me?

Also, can you check that your Software Updater settings look similar (not necessary to be exactly the same repositories) to the screenshots here? Software Updater settings

Screenshots: Failed to retrieve repository information. - Check your internet connection. I have no problem with the internet, this happened from the moment I loaded winetricks dotnet452 in the terminal.

The problem is here in the Software Update Settings see the photo the original is not the same as the one you sent me

Your list is missing some repositories. Try the steps here to correct the problem:


With the link you gave me the problem was solved. Thank you very much for the way you handled my case, for your professionalism and efficiency

I wish you Happy Birthday and have a nice time with your family

1 Like