Please re-run this installer as a normal user

So, I've downloaded Zorin without any errors on my computer, but when I tried to run .exe file and clicked Run Anyway it would update some config for a moment and then it would show an error:

Installation has failed
Please re-run this installer as a normal user instead of "Run as Administrator".

I've made sure to use Software Updater and run sudo apt install -y zorin-windows-app-support in the terminal, but it did nothing. Is there any way to fix this without working too much in terminal?

https://forum.winehq.org/viewtopic.php?t=34481

When I used wine runas /trustlevel:0x20000 <app> it showed me an error:

'0009:err:module:__wine_process_init L"C:\\windows\\system32\\runas.exe" not found'

After that, I tried to use wine-staging' while making sure with wine --version` which version I'm using and got another error:

Application could not be started, or no application associated with the specified file.
ShellExecuteEx failed: File not found.

I've check and app file was there, so I don't really understand this error.

Are some installers not supported on Zorin?

No, this would be a Wine issue.
Will look further into this...

1 Like

Another link:
https://forum.winehq.org/viewtopic.php?f=9&p=134839

I wonder if you may have more luck asking for assistance on WineHQ Forums. This is not an effort to pass the buck, but rather that I do not believe I am qualified to be much help.

1 Like