PPA does not have a release file

Hi there, I am really new to the Linux world as I am no power user. I have previously used Linux Mint, Pop OS, elementary os. Now I have installed Zorin Os 16.2 core.

When trying to install mscorefonts, even when updating software repository, it always shows the below:

I have looked and tried multiple methods. Cannot solve it. Tried changing to multiple mirrors, no luck there too.

As that repo does not have a release file, you must remove that repository. You can do this in Software & Updates app > Other Software tab - scroll down to that repo and click it, then click remove.

Once that is completed, run:

sudo apt update

to update your apt sources. Now, to install mscorefonts on Zorin OS 16, run:

sudo apt install ttf-mscorefonts-installer

and please follow the prompts given in the terminal.

1 Like

If this is dual boot, and you have access to Windows, you could copy the fonts to the Fonts folder. Alternatively, you could get the free version of SoftMaker Office, Free Office - the paid one comes with Arial, Calibri, Courier and Times New Roman. But no Tahoma, Trebuchet or Verdana.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.