Problem installing Snapshot

I just use the default, it works great I find no need to replace it.

Flameshot not working installed yesterday today tried and not working.

1 Like

To try to test this, I just installed Flameshot and then started it from terminal to see if it worked and if I got any error messages.
Nothing. It won't launch... and no errors.
I then selected it from the app menu - it does not launch.

My solution: sudo apt remove --purge flameshot

Now, things are perfect, again.

1 Like

thii is a version

I installed from terminal. But it is the same version.
Second install got something: It launched as an option on my panel. Clicking the flameshot icon then allowed it to run.

But I didn't like it so

sudo apt remove --purge flameshot

all over again.

Maybe because here i have info 28 not updated or installed?

Weird when I uninstall Flameshot on Zorin 16 Pro still existing this software is installed.

Used this instruction.

Installed successfull but when try a create screenshoot and save. Then when I saved i don't see the file was a saved. Any idea?

So this is not working or I doing something wrong?

Yes, because it is a Snap.

You may want to run:

sudo apt dist-upgrade

I have discord maybe it sometimes will faster on discord a share my desktop.

I remember that the Flatpak version and the PPA version worked quite fine. So try those as well.

1 Like

Maybe in configuration where to save file? Maybe I wrong place searching saved screenshots but when i used search a name file screenshot on hard disk nothing find.

I don't think there is a much to configure in the snap version. Just uninstall it and give the Flatpak or PPA version a try.
Also I think this should be moved to it's own thread.

2 Likes