Problem with bootable devices

Unusual problem here...

Installed Zorin 15 a while back and recently upgraded to Zorin 16. I love the OS, but my wife does not. I had installed the OS on her laptop as well because she was unhappy with how slow her computer was running on Windows 7, but did not want to upgrade to Windows 10. I'm keeping Zorin, but my wife just bought Windows 11 and wants me to "fix" her computer. Problem is I can't. When I try to boot into the DVD drive it shows press any key to boot from DVD. When I press any key it just goes to a black screen for a few minutes then boots to Zorin. I can load into any Linux OS Live Disc, but it won't let me start the Windows 11 installer. I have even tried my old Windows 7 and Windows 10 disks.

At first I thought it might have had to do with the EXT4 file systems, so I booted into Zorin 16 Live Disc, deleted the partition, created a new partition, and formatted it as NTFS. Still not booting into the installer. I have tried turning off UEFI in the BIOS, still not booting into the installer. Of course Microsoft Support won't touch this issue because the laptop had Linux...

I've given up on convincing my wife to use Zorin or any other Linux distro, so that's not a solution (unfortunately).

Same problem if I try to boot into bootable usb made with the Windows 7, 10, or 11 ISO.

Windows 11 has strict requirements on the Machine Specs:

Have you ensured that the computer meets the requirements Microsoft put into place?
If it was running slowly on Windows 7... I would have my doubts...

Was running slowly on Windows 7 due to only having 2 GB of RAM. I have since upgraded it to 8 GB (maximum the mobo will take). I apologize for not including that detail.

While I understand the Windows 11 requirements, why would Windows 7 and Windows 10 boot media also be doing the same thing?

Good point...
Are you able to reset the BIOS settings to default?

@Aravisian I just tried and it made no difference.

Searching this- it appears to be a Common problem;

No blinking cursor, just black screen then continues boot into Zorin. Giving this a good read over for just in case there's something relevant though.

Giving the Ventoy method suggested a shot.

Ventoy downloaded from Github and loaded onto the USB. Windows 11 installer loaded. Thank you.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.