Problem with ZSH

Folks recommended ZSH and another app to go along with it which I can't recall right now but anyway .... I got ZSH loaded according to my terminal but could get the other part to load .... I followed the instructions I got from the web and this is a photo of the terminal and 2nd photo of what my terminal looks like now ..... the terminal still works but looks terrible .....

I think I need some help .... I gotta quit tinkering .....

You copy / pasted multiple lines into One Line (as one command) in the terminal in the first screenshot.

1 Like

Yes I know I was just trying to show what I had tried .....

Can you just tell me how to delete ZSH so I get my normal terminal back ....

That is an option...

But first, can I encourage you to continue to setting it up? We can walk through the process.
I use ZSH with auto-correct and word-suggestions, too. It is Incredibly useful.

1 Like

That would be an excellent HOW TO guide I would be interested in.

1 Like

Thank you for your kind offer but I don't really use the terminal for anything but simple commands and if I need something more I just copy and paste .....

I found the solution after I really stuffed it up with online advise .... how ever after reading another website I found that I could uninstall it with Synaptic Package Manager ....

That did the trick as I uninstalled everything with ZSH affiliated with it .... so now I have my ol' terminal back ..... I also downloaded XFCE terminal why I don't know but it seemed like a good idea at the time ....

If your PC has the resources, I suggest you play around with these kind of things in a virtual environment. I personaly use VirtualBox for these kind of things, so I don't mess up my main system.

1 Like

Thanks for that info maybe down the road I'll check into a virtual environment but right now I have a few other things to deal with first like my Acer laptop is giving me fits at the moment .... I have to change the CMOS battery as it won't keep my BIOS settings including the time and date settings .... it's only 9 years old but the power battery went dead about 3 years ago and it hasn't been plugged in to A/C power in a couple of years .... thank god my Asus is only about 3 years old ....

Oh to turn back the hands of time to when I used my desktop .... changing CMOS batteries was a snap ..... my Acer needs to be disassembled to change the battery ..... oh well all in a days work .... :roll_eyes:

While in there I'm going to check my thermal paste ..... I have some Artic Silver around here some place .... and blow the dust off everything so it's not a perfect loss ..... :grinning:

2 Likes