Problems with Mac Pro

I have an older Mac Pro that was given to me. It worked but due to unknown password I could run anything of value. I might add it also had XP on it. After trying Zorin on my win 10 machine I decided to try it on the Mac. I could not select the Mac to download anything so I downloaded on my Win 10 onto a 32 G jump stick. I then used the jump stick and was able to get Zorin to operate except:
No Mouse touched pad mostly worked.
Most of the time it boots with a black screen with blinking curser on upper left and just sits there.

Ps I tried putting Win 10 on machine after Zorin was installed but could get the CD to boot as I could not select boot option from keyboard.

OK, so from what I understand, you downloaded the Zorin 16 ISO, weather Core or LITE, on your Win10 machine, and burned the ISO to a flash drive. Correct?

What APP did you use to burn the ISO? Balena Etcher? Rufus? Unetbootin?

Now, are you simply trying to run Zorin OS in LIVE mode off of USB flash drive? Or did you install Zorin OS to the Mac with that flash drive, and are trying to boot off of that installation?

I also assume you double checked the SHA256 checksum hash to insure the ISO integrity is good right?

FYI, history has shown us, that installing Zorin OS on MAC computers, to be hit or miss. There are more reported unsuccesses, then there are success reports.

A couple of other things that would be good to know, specific model and year of that Macbook please.

And that flash drive you are using, is it new or well used? If its been well used, likely that USB drive needs replacing.

If the ISO is corrupted from an improper download, it will give you issues.

And lastly, if you were installing Zorin OS, did you put a checkbox on installing software and drivers?

PS: If you can get the OS going enough to get to a terminal. Please run these commands to help get us information.

sudo apt install screenfetch

Hit Y when prompt

Once its finished installing, simply type screenfetch

Please post the results here.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.