Program no longer starts


I have the problem that the program: SchildiChat no longer starts. It simply does not open.

I have already uninstalled and reinstalled, but the problem is still there.

does anyone have an idea what I can do to get it running again?

thanks a lot.

What method did you use to install it?

thanks, i installed it over the software in zorin. after that deinstalled it and installed ofer the terminal.

What Aravision meant was: Did you install it as a apt, Snap, Flatpak etc?

ah okay. i installed as apt

Try to delete the app cache stored in ~/.local (if i remeber right). You can look into that folder by pressing ctrl + h. Most of the time when you remove an application there are some small saved user files behind, if you delete them and reinstall the app it will start fresh again.

many thanks michel. but where i have to press alt +h?

1 Like

When you open your home directory press ctrl + h

thanks. hmmm... this is not working for me with no effect :frowning:

Because its ctrl + h and not alt + h. I made a small user error :sweat_smile:

i used ctrl. did you have any idea?

Did you use the filemanager (home, downloads, documents etc)

Pressing ctrl + h should unhide the files in Zorin 16.

many thanks i get it. but the problem already exist.
the thing is under Software in Zorin i cant find SchildiChat again. this is strange.
did you see it?

I don't use Zorin or that application.

Its there in Software,

yes exactly. but when i type this in the searchfield i cant see it.

Try: sudo apt --reinstall install gnome-software and then search again.


thanks i see it again now. but unfortunately it still doesn't work. i have now installed and uninstalled the program several times.

installation via software store, through the console and as a download file. but the program just will not run.

am really in despair. anyone else an idea?

Have you tried the flatpak or the appimage?

1 Like

Marked solution. 74