Pulseaudio don't start

Hello
When I start zorin on the pc, pulseaudio does not start and remains sleeping, I must always go to the system monitor to kill the process so that it restarts, only at that moment it starts working.
Before this did not happen, it started after an update.
What can I do to definitively solve this problem?!

First, rename your home config folder to .config-bkp
~/.config to ~/.config-bkp and reboot and test if Pulseaudio is working. If it is, a bad Configuration file is to blame; You can replace the non-pulseaudio related configurations from the .config-bkp folder.
If the above fails,
In terminal, please try:

pulseaudio --kill

systemctl --user enable pulseaudio

systemctl --user start pulseaudio

(if you get a “failed to enable” message, there is likely an input/output error that needs troubleshooting).
Afterward, check that Pulsaudio is in /etc/xdg/autostart

Lastly… in terminal

locate pulse/client.conf

Look for Autospawn and see if it is enabled or disabled.

1 Like