Pulseaudio keeps failing

The heading is pretty self explanatory;any idea how to restart the app?cos restarting the laptop is getting pretty tedious…even when running on an SSD.
Pulse Audio cuts off at absolutely random times

Use this command in terminal, should restart the Pulse Audio service.

systemctl --user restart pulseaudio

Job for pulseaudio.service failed because the control process exited with error code.
See “systemctl --user status pulseaudio.service” and “journalctl --user -xe” for details.

thats the above complaint after the command to restart

First run this command…

pulseaudio -k

Then after run this command…

pulseaudio -D

this is what i didScreenshot_2021-03-08_20-20-34

If these commands are not restarting Pulse Audio to get your sound back, and requires a full restart, I wonder if this is truly a software issue or hardware.

Have you had this issue for a long time, or is it a recent development? Hopefully we can get this issue resolved soon. I’ll let someone else chime in, who might have a better solution at this point.

Part of the trouble is having Jack and Pulse installed. They like to conflict.

In terminal please try:

sudo apt-get install alsa alsa-tools

Start alsa to check settings and ensure it is not defaulted to mute.

alsamixer

Reboot your system one time, and then check the commands in terminal you and StarTrekker were working on.

2 Likes

no this is recent,very much so since on the previous OSs it was constantly n

by defaulted to mute do you mean ‘auto mute’ cos ive just disable it

1 Like

i still get this this. the -k mutes or stops the device but the -D comes up starting failedScreenshot_2021-03-08_21-20-28

Let’s kill it with fire:

pulseaudio --kill

Then

rm -rf /.config/pulse/

pulseaudio --start

will try this and let yall know if it works or not;still rendering a file

Dude you rendering a file, now looking at your username, I hope you make slow motion videos, cause I freaking love those! :grinning:

1 Like

Lol really bro?!lol omg

1 Like